WordPress 3.9-jaにアップデートしたら、更新系の部分でWarningのオンパレード

Ξ 4月 23rd, 2014 | → 0 Comments | ∇ Linux, コンピュータ |

WordPress 3.9-jaにアップデートしたら、更新系の部分でWarningのオンパレード(笑)。

Warning: 予期せぬエラーが発生しました。WordPress.org かこのサーバーの設定に何か問題があるかもしれません。問題が続くようであれば、サポートフォーラムを参照してみてください。 (WordPress は WordPress.org との安全な接続を確立できませんでした。サーバー管理者にご連絡ください)  in *****/wp-includes/update.php on line 287

 

調べてみると先人方が解決策を。

WordPressアップデートでSSLなしFTP接続でエラー警告だらけになる対策

FTPをSSL付きで接続しなさい、ということになったらしい。で、Warning。

ただ、この方法だとアップデートの度にupdate.phpが書き換えられて元に戻る可能性大。
とくにWarningが出るけどアップデート自体はできるので、このまま放置することにした(笑)。

FTPサーバをSSL接続に対応するのが本筋なんだろうけど。

 

 

 

Leave a reply


*

About

    Place for about text

    The Munch theme is built with PS, brushes and patterns by milo IIIIVII.

    Open right sidebar.php in the theme folder to edit this message.
    Check my other themes too.

     

FlickR

    Solitude
    Solitude
    Solitude
    Solitude